<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kccu.org/post/charlottesville-violence-highlights-cities-struggle-balance-rights-and-safety" />
<meta property="og:title" content="Charlottesville Violence Highlights Cities&#039; Struggle To Balance Rights And Safety" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201708/543476576.jpg" rel="image_src" />
<meta name="description" content="&amp;quot;How do you reconcile public safety and the First Amendment?&amp;quot; That&amp;#039;s the question Charlottesville, Va., Mayor Mike Signer asked in an" />
<meta property="og:description" content="&amp;quot;How do you reconcile public safety and the First Amendment?&amp;quot; That&amp;#039;s the question Charlottesville, Va., Mayor Mike Signer asked in an" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201708/543476576.jpg" />
<meta content="Charlottesville Violence Highlights Cities&amp;#039; Struggle To Balance Rights And Safety" about="/post/charlottesville-violence-highlights-cities-struggle-balance-rights-and-safety" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kccu/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kccuradio" />
<meta property="twitter:site" content="@kccuradio" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="public://favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta name="story_id" content="543462419" />
<link rel="shortlink" href="/node/120983" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/charlottesville-violence-highlights-cities-struggle-balance-rights-and-safety" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="U.S." />
<meta name="keywords" content="" />
<meta name="wordCount" content="1581" />
<meta name="org_id" content="1" />
<meta name="author" content="Laurel Wamsley" />
<meta name="nid" content="120983" />
<meta name="datePublished" content="2017-08-14" />
    <title>Charlottesville Violence Highlights Cities&#039; Struggle To Balance Rights And Safety | KCCU</title>
    <link type="text/css" rel="stylesheet" href="http://kccu.org/sites/kccu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kccu.org/sites/kccu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kccu.org/sites/kccu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kccu.org/sites/kccu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#ccc;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kccu/files/201506/background_fid.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kccu.org/sites/kccu.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kccu.org/sites/kccu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kccu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kccu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kccu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kccu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kccu/files/js/js_8PtSLKqiDjZc4NFuinKg8aQsCHoEUB6T7TUMM6l7VDw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aakz.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kccu/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-120983 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KCCU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/201506/logo_fid.png" alt="KCCU logo" title="KCCU Home" /></a>         <div class="tagline">
          Your Public Radio Station        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.cameron.edu/CU/kccu/giving_to_cu.php" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://kccu.org">Home</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="http://kccu.org/weekly-schedules">Schedule</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li>
<a href="http://www.kccu.org/locations">Locations</a>
</li>
<li>
<a href="http://kccu.org/community-calendar">Events</a>
</li>
<li>
<a href="/weather">Weather</a>
</li>
<li>
<a href="/underwriting">Underwriting</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KCCUFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">kccu</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="kccu"
     data-stream-key="KCCUFM"
     data-stream-ucs="518288ffe1c8782104877dcb">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        kccu      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://kccu.org">Home</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li>
<a href="http://kccu.org/weekly-schedules">Schedule</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li>
<a href="http://www.kccu.org/locations">Locations</a>
</li>
<li>
<a href="http://kccu.org/community-calendar">Events</a>
</li>
<li>
<a href="/weather">Weather</a>
</li>
<li>
<a href="/underwriting">Underwriting</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-120983" class="node node-post node-promoted full row" about="/post/charlottesville-violence-highlights-cities-struggle-balance-rights-and-safety" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Charlottesville Violence Highlights Cities&#039; Struggle To Balance Rights And Safety    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/laurel-wamsley" rel="author">Laurel Wamsley</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg&amp;text=Charlottesville%20Violence%20Highlights%20Cities%27%20Struggle%20To%20Balance%20Rights%20And%20Safety" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg&amp;t=Charlottesville%20Violence%20Highlights%20Cities%27%20Struggle%20To%20Balance%20Rights%20And%20Safety" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Charlottesville%20Violence%20Highlights%20Cities%27%20Struggle%20To%20Balance%20Rights%20And%20Safety&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Following the weekend's violent clashes around a white nationalist demonstration in Charlottesville, Va., some are asking what authorities could have done differently. Above, demonstrators and counter-protestors face off at the entrance to Emancipation Park during Saturday's &quot;Unite the Right&quot; rally." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201708/543476576.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201708/543476576.jpg"   alt="Following the weekend&#039;s violent clashes around a white nationalist demonstration in Charlottesville, Va., some are asking what authorities could have done differently. Above, demonstrators and counter-protestors face off at the entrance to Emancipation Park during Saturday&#039;s &quot;Unite the Right&quot; rally.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Following the weekend's violent clashes around a white nationalist demonstration in Charlottesville, Va., some are asking what authorities could have done differently. Above, demonstrators and counter-protestors face off at the entrance to Emancipation Park during Saturday's "Unite the Right" rally.</div>
    <div class="attribution">
  <span class="credit">Chip Somodevilla</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>"How do you reconcile public safety and the First Amendment?" That's the question Charlottesville, Va., Mayor Mike Signer asked in <a href="https://www.nytimes.com/2017/08/13/us/charlottesville-protests-white-nationalists.html?referer=https://t.co/SbvYUNVHOG?amp=1">an interview</a> on Sunday. </p><p>And it's a question city and state governments are likely grappling with after the weekend's violence in Charlottesville. </p><p>Around the country, white nationalists and other groups have protested efforts to remove statues and other symbols of the Confederacy. As counter-demonstrators arrive to protest the white nationalists, the resulting scenes are often tense and brimming with the potential for violence. </p><p>State and local officials prepared for Saturday's protests in Charlottesville, which were known about for months. But in the wake of fierce brawling in the streets of the usually quiet college town, and then a driver plowing his car into a crowd of pedestrians, killing one and injuring 19, many are asking what Charlottesville authorities could have done differently—and what could be done to prevent such violence in the future. </p><p><strong>City Permitting and Free Speech</strong> </p><p>Virginia Gov. Terry McAuliffe <a href="http://www.npr.org/2017/08/14/543358169/incident-in-charlottesville-will-make-us-stronger-gov-mcauliffe-says">told</a> NPR's <em>Morning Edition</em> that local authorities had done what they could to head off the fighting that erupted, but that they were foiled by a federal judge's decision to allow the Unite The Right rally to go on in Charlottesville's Emancipation Park. </p><p>Charlottesville tried to revoke the permit it had issued for the rally to be held in Emancipation Park, in order to move the protestors about a mile away to McIntire Park, which offered more open space. </p><p>"That was the place it should have been. We were unfortunately sued by the ACLU and the judge ruled against us," McAuliffe said. "That rally should not have been in the middle of downtown ... where [people] dispersed all over the city streets, and it became a powder keg. We've got to look at these permits, and we've got to look at where we put these rallies and protesters." </p><p>The ACLU responded that the injunction was the city's fault because it mounted a weak legal case. </p><p>"The Governor's anger about what happened is understandable," ACLU Virginia Executive Director Claire Guthrie Hastings said in a statement to NPR. "We are angry, too. The situation that occurred was preventable, and our lawsuit challenging the City to act constitutionally did not cause it. ... All we did was ask the City to live up to the requirements of the Constitution. That it failed to do so is on the City, not us." </p><p><strong>Charlottesville Police Tactics Scrutinized</strong> </p><p>Also under scrutiny was the action – or inaction – of the Charlottesville police. </p><p>McAuliffe told <em>Morning Edition</em> that the police did "a magnificent job," and said the potential for violence had been high. </p><p>"They had to be very careful," the governor said. "We had been planning for this for a while. We had to show tremendous restraint because ... these people all came armed. I've never seen so many weapons. These people were wearing better gear than my own state police were wearing. They had body armor, helmets. I mean people were walking around with semi-automatic rifles through the streets." </p><p>"[If] one person fired one shot, it would have been a melee, and I would be talking to you today with a lot of body bags. None of that happened." </p><p>"Think of this," McAuliffe said. "Not one window was shattered, not one ounce of property damage, not one shot fired, and not one person went to the hospital, except for the 19 who were hit by a car terrorist. Which, you can't, you know – there's no preparation's that's gonna prepare for some nut, some murderer, who's going to turn his car into a weapon and run through a crowd." </p><p>But both protesters and counter-protesters criticized the police response. </p><p>"There was no police presence," Brittany Caine-Conley, a minister in training who locked arms with other clergy members in counter-protest, told <em>The New York Times</em>. "We were watching people punch each other; people were bleeding all the while police were inside of barricades at the park, watching. It was essentially just brawling on the street and community members trying to protect each other." </p><p>Princeton professor and activist Cornel West, who was also at the protest, <a href="https://www.washingtonpost.com/local/public-safety/police-in-charlottesville-criticized-for-slow-response-to-violent-demonstrations/2017/08/12/869720fc-7f84-11e7-a669-b400c5c7e1cc_story.html?utm_term=.52921de0cbdd">told</a> <em>The Washington Post</em> "the police didn't do anything in terms of protecting the people of the community, the clergy." </p><p>The Unite The Right rally's organizer, Jason Kessler, was also critical. "Charlottesville refused to honor permit as ordered by a federal judge. CPD didn't even show up until 1.5 hrs into the permit," he tweeted. "Inside the park was peaceful. Outbreaks of violence occurred where police refused to separate or even pushed the feuding groups together." </p><p>White nationalist Richard Spencer, another organizer, said the police had failed to protect the people who had gathered for the rally. "We came here as a demonstration of our movement," Spencer told the <em>Post</em>. "And we were effectively thrown to the wolves." </p><p>The ACLU's Hastings also criticized the policing on Saturday, which she said "was not designed to be ... effective in preventing violence." </p><p>"I was there and brought concerns directly to the Secretary of Public Safety and the head of the State Police," said Hastings. "They did not respond. In fact, law enforcement was standing passively by, waiting for violence to take place, so that they would have grounds to declare an emergency, declare an 'unlawful assembly' and clear the area." </p><p>Charles Ramsey, who formerly headed the police in Philadelphia and Washington, D.C., told the <em>Post</em> that demonstrators and counter-demonstrators "need to be in sight and sound of each other, but somebody has to be in between .... That's usually the police." </p><p>"The whole point is to have overwhelming force so that people don't get the idea they can do these kinds of things and get away with it," he said. </p><p>An NPR request for comment from the Charlottesville Police Department was not returned. </p><p>Lt. Joseph Hatter, a commander with the Charlottesville police, told the <em>Post</em> that officers tried to create separate areas. "It didn't work, did it?" he admitted. "I think there was a plan to have them separated. They didn't want to be separated." </p><p>He told the newspaper that he doesn't know that police waited to react to the violence. "I think we did the best we could under the circumstances." </p><p><strong>Public Assembly and Public Space</strong> </p><p>Questions about how governments manage protests are likely to continue, and to be argued in court. </p><p>On Friday, a federal judge granted a temporary injunction, <a href="http://www.nbc29.com/story/36115819/judge-grants-injunction-jason-kessler-can-have-unite-the-right-rally-at-emancipation-park">ruling</a> that the city could not revoke the permit it had issued to Kessler to hold the demonstration in Emancipation Park. </p><p><a href="https://docs.google.com/viewerng/viewer?url=http://ftpcontent.worldnow.com/wvir/documents/kessler-federal.pdf">In his opinion</a>, Judge Glen Conrad said Kessler was likely to prevail on his claim that Charlottesville's decision to revoke his permit was content-based. </p><p>"Kessler's assertion in this regard is supported by the fact that the City solely revoked his permit, but left in place the permits issued to counter-protestors," Conrad wrote. "The disparity in treatment between the two groups with opposing views suggests that the defendants' decision to revoke Kessler's permit was based on the content of his speech rather than other neutral factors that would be equally applicable to Kessler and those protesting against him. This conclusion is bolstered by other evidence, including communications on social media indicating that members of City Council oppose Kessler's political viewpoint." </p><p>The judge wrote further that though the city maintained its decision to revoke Kessler's permit was due to the number of people likely to attend his demonstration, "their concerns in this regard are purely speculative." He added, "there is no evidence to support the notion that many thousands of individuals are likely to attend the demonstration." </p><p>Following the events in Charlottesville, those worried about potential violence have fresh evidence. </p><p>Public protests can become especially complicated when people are carrying guns and dressed in full camouflage, as some did this weekend in Charlottesville. </p><p>McAuliffe argues officials need help from the courts if governments are to maintain public safety while allowing people to exercise their First Amendment rights. </p><p>"We've got to get a better understanding with these judges to understand our job is to keep our community safe," he said. "The judiciary needs to do a better job of working with us." </p><p>And the ACLU's Hastings says that whatever strategies authorities use, they need to be lawful and in keeping with the Constitution: "It is my firm hope and desire that the Governor and other local officials will learn from this past weekend how constitutionally to prevent events like the horror we saw in Charlottesville."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Charlottesville+Violence+Highlights+Cities%27+Struggle+To+Balance+Rights+And+Safety&amp;utme=8(APIKey)9(MDAxNzg0MDExMDEyMTYyMjc1MDE3NGVmMw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg&amp;text=Charlottesville%20Violence%20Highlights%20Cities%27%20Struggle%20To%20Balance%20Rights%20And%20Safety" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg&amp;t=Charlottesville%20Violence%20Highlights%20Cities%27%20Struggle%20To%20Balance%20Rights%20And%20Safety" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Charlottesville%20Violence%20Highlights%20Cities%27%20Struggle%20To%20Balance%20Rights%20And%20Safety&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7tddxyg" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Our Partners</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.cameron.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/styles/partner_footer_logo/public/201506/CU-logo-white.gif" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/styles/partner_footer_logo/public/201506/pri-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/styles/partner_footer_logo/public/201506/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://stateimpact.npr.org/oklahoma/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kccu/files/styles/partner_footer_logo/public/201506/logo_block_960x310.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KCCU</span></li>
<li><a href="http://kccu.org/about-0" target="_blank">About</a></li>
<li><a href="http://kccu.org/psa-policy" target="_self">PSA Policy</a></li>
<li><a href="http://www.cameron.edu/disclaimer" target="_blank">Terms &amp; Conditions</a></li>
<li><a href="http://kccu.org/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://cameronhr.silkroad.com/cameronext/EmploymentListings.html" target="_blank">Employment</a></li>
<li><a href="http://kccu.org/eeo" target="_blank">EEO</a></li>
<li><a href="http://kccu.org/underwriting" target="_blank">Underwriting</a></li>
<li><a href="http://kccu.org/ip-report" target="_blank">Quarterly Issues / Programs Report</a></li>
<li class="last"><a href="http://kccu.org/contest-rules" target="_self">Contest Rules</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ouek16"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":11,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
